Cuphead NSP/XCI + UPDATE

BxThanos
Posts: 742
Joined: Wed Feb 27, 2019 5:39 pm

Re: Cuphead NSP/XCI + UPDATE

Post by BxThanos »

Still have not been able to download that XCI file. I'll keep trying cause it keeps saying to many users.
Image
Kirdock
Posts: 4
Joined: Mon Mar 11, 2019 12:43 pm

Re: Cuphead NSP/XCI + UPDATE

Post by Kirdock »

sh3lick wrote:
Fri Apr 19, 2019 1:33 am
Kirdock wrote:
Fri Apr 19, 2019 12:15 am
Am I the only one that receives an error when trying to select the .xci file?
"The game card could not be read. Please remove and reinsert it."

SX OS 2.6.2
FW 6.2.0 (EmuNand)
Same setup, and I also get that message too. I downloaded a NSP from somewhere else which installed fine, but the update file still doesn't work. Seems like the update part doesn't play well with the old firmware, so I went to update to FW 7.0.1 ChoiDujourNX since it's about time anyways. It worked out then.
Thanks! Fixed it
Rustyman1
Posts: 1
Joined: Sat Apr 20, 2019 11:29 pm

Re: Cuphead NSP/XCI + UPDATE

Post by Rustyman1 »

Where can I find the nx 7.0.1 file? to update my switch so I can play this game
archivos888
Posts: 2
Joined: Tue Aug 14, 2018 5:29 pm

Re: Cuphead NSP/XCI + UPDATE

Post by archivos888 »

Kirdock wrote:
Fri Apr 19, 2019 12:15 am
Am I the only one that receives an error when trying to select the .xci file?
"The game card could not be read. Please remove and reinsert it."

SX OS 2.6.2
FW 6.2.0 (EmuNand)
I've the same ERROR with the XCI file, and I was unable to convert the NSP tp XCI...

FW: 5.1
SX OS 2.0.1
User avatar
Cronos
Site Admin
Posts: 7374
Joined: Tue Nov 07, 2017 11:24 pm
Location: Canada
Contact:

Re: Cuphead NSP/XCI + UPDATE

Post by Cronos »

archivos888 wrote:
Sun Apr 28, 2019 6:23 pm
Kirdock wrote:
Fri Apr 19, 2019 12:15 am
Am I the only one that receives an error when trying to select the .xci file?
"The game card could not be read. Please remove and reinsert it."

SX OS 2.6.2
FW 6.2.0 (EmuNand)
I've the same ERROR with the XCI file, and I was unable to convert the NSP tp XCI...

FW: 5.1
SX OS 2.0.1
maybe because you haven't FW 7.0.1
archivos888
Posts: 2
Joined: Tue Aug 14, 2018 5:29 pm

Re: Cuphead NSP/XCI + UPDATE

Post by archivos888 »

Cronos wrote:
Sun Apr 28, 2019 9:12 pm
archivos888 wrote:
Sun Apr 28, 2019 6:23 pm
Kirdock wrote:
Fri Apr 19, 2019 12:15 am
maybe because you haven't FW 7.0.1
Where I can get it????
darthebe
Posts: 19
Joined: Mon May 06, 2019 6:15 am

Re: Cuphead NSP/XCI + UPDATE

Post by darthebe »

Hello all,

I'm on 7.0.1.
First I installed nsp Version, update 1.2.2 was not possible do to trigger error. How ever game worked fine on Version 1.2.0. But then i got strange ingame error. In Detail, When I reached Dragon Level, I got only cloudes at the beginning, and after some seconds no further Clouds are comming, i fall and die (every time). So I was not able to finish that Level.
Yesterday I startet the xci Version (including update 1.2.2) , it doesn't have that error! Anyone same Problem ?
darthebe
Posts: 19
Joined: Mon May 06, 2019 6:15 am

Re: Cuphead NSP/XCI + UPDATE

Post by darthebe »

archivos888 wrote:
Sun May 05, 2019 5:29 pm
Cronos wrote:
Sun Apr 28, 2019 9:12 pm
archivos888 wrote:
Sun Apr 28, 2019 6:23 pm

maybe because you haven't FW 7.0.1
Where I can get it????
Just use Google :/
https://darthsternie.net/index.php/switch-firmwares/
https://drive.google.com/drive/folders/ ... bNHWTXf-us
User avatar
Cronos
Site Admin
Posts: 7374
Joined: Tue Nov 07, 2017 11:24 pm
Location: Canada
Contact:

Re: Cuphead NSP/XCI + UPDATE

Post by Cronos »

update v196608 added
BxThanos
Posts: 742
Joined: Wed Feb 27, 2019 5:39 pm

Re: Cuphead NSP/XCI + UPDATE

Post by BxThanos »

the XCI link is down on this one any chance of a reup?
Image
Post Reply